DFW Data Center IP Routing Degradation
Incident Report for Voxtelesys
Resolved
Further investigation showed a fiber cut which has now been spliced.
Posted Jun 17, 2023 - 00:53 CDT
Monitoring
Voxtelesys NOC was alerted of packetloss affecting our DFW datacenter. The issue was isolated to a single Tier-1 upstream transit provider, which we immediately withdrew from our BGP routing.

We are continuing to monitor, but at this point the packetloss has cleared up.
Posted Jun 16, 2023 - 11:13 CDT
This incident affected: Outbound Calling (SIP Outbound Calling, API Outbound Calling), Inbound Calling (SIP Inbound Calling, API Inbound Calling), and Hosted 3CX.