Intermittent DFW Network Connectivity

Incident Report for Voxtelesys

Resolved

This incident has been resolved.
Posted May 08, 2026 - 11:01 CDT

Monitoring

The upstream providers issue has been mitigated. We have reported the issue and are awaiting response.

We will continue to monitor connectivity in the DFW DC.
Posted May 08, 2026 - 00:04 CDT

Investigating

We are investigating an upstream internet provider who is affecting connectivity for some customers.
Posted May 07, 2026 - 23:08 CDT