Restored: PIT Internal Routing

Incident Report for Voxtelesys

Resolved

Mitigations via routing change have continued to be stable.

Please do not hesitate to contact support via ticket if you have questions or concerns. You can create a ticket on our portal: https://portal.voxtelesys.net/support-tickets
Posted Apr 20, 2026 - 18:15 CDT

Monitoring

The Network Operations team was able to mitigate the issue by implementing a routing change.

We will continue to actively monitor.
Posted Apr 20, 2026 - 14:43 CDT

Identified

We are addressing a localized routing issue affecting internal traffic within the PIT1 data center.
Posted Apr 20, 2026 - 14:25 CDT