SLC Emergency 3CX Migration
Incident Report for Voxtelesys
Resolved
All 3CX VM images were live migrated successfully and no downtime was observed.
Posted Feb 08, 2024 - 23:20 CST
Identified
We have identified an issue on one of the physical machine's in the hosting clusters. In order to minimize any disruption to service, we will be migrating the 3CX's on that node to a healthy physical machine while we perform maintenance.

In order to minimize downtime, we will attempt to perform live migrations in all possible cases. A live migration would result in no downtime, but minor performance decreases in disk I/O and a second or less of packet loss as the network is switched over to the new physical host.

In the event that we are not able to perform a live migration of a 3CX, we will perform an offline migration during which the 3CX will be powered off and migrated offline during the maintenance window.

We apologize for any inconvenience and will be happy to answer any questions or concerns – simply call 701-929-9797 or open a support ticket through your portal account.
Posted Feb 08, 2024 - 17:09 CST
This incident affected: Hosted 3CX.