3CX Mobile Push Notification Delivery Issues

Incident Report for Voxtelesys

Resolved

There have been no further reports of missing push notifications and all tests continue to pass.

Please do not hesitate to contact support via ticket if you have questions or concerns. You can create a ticket on our portal: https://portal.voxtelesys.net/support-tickets
Posted Mar 26, 2026 - 17:32 CDT

Monitoring

We have identified a connectivity issue affecting some push notification deliveries and have implemented a routing adjustment to bypass the specific external routing irregularity.

Immediate testing has shown positive results, and that notifications are delivering successfully.

No action is required from your end as we will continue to monitor for stability.

Please do not hesitate to contact support via ticket if you have questions or concerns. You can create a ticket on our portal: https://portal.voxtelesys.net/support-tickets
Posted Mar 26, 2026 - 10:04 CDT

Investigating

We are currently investigating reports of some users not receiving push notifications on the 3CX Mobile App.
Posted Mar 26, 2026 - 09:02 CDT
This incident affected: Hosted 3CX.